Products

Description

ROLLINGSHUTTER for After Effects and Nuke is a plug-in tool which tackles image-distortion problems often experienced by users of CMOS cameras.

Rolling shutter effects are commonly found with video cameras employing CMOS image sensors, which record every frame line-by-line from top to bottom of the image, rather than as a single snapshot of a point in time.

As parts of the image are recorded at different times, fast-moving objects, or objects that pass quickly through frame during camera whip-pans, become distorted with diagonal skews. Other typical distortions include image wobbles created when cameras are hand-held, and exposure problems with flashing or strobing lights.

Along with being ungainly and unwanted, these image distortions also increase the difficulty of 3D tracking during VFX post production, as the tracking points themselves can be equally affected or not deliver accurate results.

Using Local Motion Estimation technology, RollingShutter can individually correct parts of the image that are moving relative to the camera, even if they are moving in different directions or at different speeds.

 


Videos

Specifications & Licensing

System Requirements

Host Applications

  • The Foundry Nuke
  • Adobe AfterEffects

Requirements by Host application

The Foundry Nuke

  • Nuke 5.1 (tested on Nuke 5.1v6)
  • MAC OSX (tested on 10.4 PPC and 10.5.7 Intel)
  • Windows (tested on XP32, XP64)
  • Linux (tested on Centos 4.5 32bit and 64bit)

Adobe AfterEffects

  • After Effects CS3 or later (tested on CS3 and CS4)
  • Mac OS X (tested on CS3 on 10.4 PPC and CS3 and CS4 on 10.5.7 Intel)
  • Windows (tested on CS3 and CS4 on XP32 SP2)

 


Licensing

RollingShutter licenses are issued as floating.  Node-locked licenses are available upon request.

All licenses are locked to the computers MAC/Ethernet address.  Download Foundry System ID from the link below.  Once downloaded, launching the program will generate a pop-up with your system ID.  Send your System ID to RFX for licensing.

The Foundry FFT 5.0 License Manager for Nuke and other Foundry Products (FLEXlm tools)

Requirements for FlexLM:

OS X (10.4 & 10.5), Linux Centos 4.5 (32bit or 64bit), Irix 6.5+, Windows XP, Vista or 7.  Other operating systems are likely to work.

Foundry License Tools

Additional Info

Upgrades / Support

The Foundry offers the following Upgrades and Support options:

Upgrades

  • Upgrades from node-locked to floating

Support

RFX is available for all your support needs.

The Foundry provides Furnace support.

 


Rentals

14 to 90 days rentals available for:

  • RollingShutter
  • RollingShutter Render Nodes

 


Related Products

Furnace compliments the following applications

  • Adobe AfterEffects
  • The Foundry Nuke